Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suggestion
#1
I´ve got thick fingers and a very exciteable MAC computer, so would greatly appreciate a site button that would enable me to edit my posts Confused
Reply
#2
(09-01-2016, 05:38 AM)paravil Wrote: I´ve got thick fingers and a very exciteable MAC computer, so would greatly appreciate a site button that would enable me to edit my posts Confused
  paravil, are you saying you can't find the edit button, or that you'd just like to have a bigger one?
Required listening... House of Lords - Can't find my way home
This version kicks. There's just no other way to describe it. Shivers. Turn...it...up!
Disclaimer: No false statistics were supported, displayed or harmed in the making of this post.
Reply
#3
Shocked 
Well, if there is one .... I can´t find it!!

It´s suddenly appeared on my Mac. Wasn´t there previously
Reply
#4
I'm sorry about that.
I'm not sure what happended.
I'm glad it's all good now.
Just let me know if you need anything.
Required listening... House of Lords - Can't find my way home
This version kicks. There's just no other way to describe it. Shivers. Turn...it...up!
Disclaimer: No false statistics were supported, displayed or harmed in the making of this post.
Reply
#5
I keep getting a "Something went wrong, please try again later." popup.  Pretty much every time I switch or update pages.  It appears to be some kind of JavaScript issue.
Reply
#6
I get the same something went wrong message.
White Hot Solo #166
Reply
#7
(09-13-2016, 03:20 PM)Rickb Wrote: I get the same something went wrong message.
Yep. Me too.
I'm on it. Getting the big wrench out.
Required listening... House of Lords - Can't find my way home
This version kicks. There's just no other way to describe it. Shivers. Turn...it...up!
Disclaimer: No false statistics were supported, displayed or harmed in the making of this post.
Reply
#8
It should be good now.
I'm now longer seeing it on my end.
It had to do with the enable/disable setting in the chat controls...
Conflicting with the forum's activate/deactivate status.
The forum was still attempting to connect with the remote chat host...
And turn the chat on, but there was no connection made...
because of the chat's controls being in disable status.
So... it kept throwing the popup at us...
Even when we changed pages on the site.

Sorry.
Required listening... House of Lords - Can't find my way home
This version kicks. There's just no other way to describe it. Shivers. Turn...it...up!
Disclaimer: No false statistics were supported, displayed or harmed in the making of this post.
[+] 1 user Likes DiscjockeyDale's post
Reply
#9
Dale, You are becoming very network savvy.  I would have difficulty trouble shooting and the tech stuff.
White Hot Solo #166
Reply
#10
I´m anything but tech savvy, so feel inadequate that it didn´t happen to me ...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)